AForge.NET

  :: AForge.NET Framework :: Articles :: Forums ::

Stupid Question from C# newbie

Forum to discuss AForge.NET Framework, its features, API, how-tos, etc.

Stupid Question from C# newbie

Postby wellenreiter » Fri Feb 27, 2009 1:52 pm

Hello,
this is maybe a stupid question but i dont get this things run.
I never used c# before... I used Java and so on. But now I have to.
How can I use these libs? I think I am missing a basic thing...
I installed the Framework with the installer...and now?
If I try: "AForge.Video.VideoJPEGStream jpegSource = new JPEGStream();" it doesn't work.
Include "using Aforge.*" and so on doen't work for me. I think its a basic understanding problem.
Who can help me?
Thanks
wellenreiter
 
Posts: 18
Joined: Tue Feb 24, 2009 9:07 pm

Re: Stupid Question from C# newbie

Postby andrew.kirillov » Fri Feb 27, 2009 3:20 pm

Hello,

I think that the best thing to do in such case is to take a look at some sample applications provided with AForge.NET Framework (they are included into installer). See how to reference library, how to use its API, etc.
With best regards,
Andrew


Interested in supporting AForge.NET Framework?
User avatar
andrew.kirillov
Site Admin, AForge.NET Developer
 
Posts: 3453
Joined: Fri Jan 23, 2009 9:12 am
Location: UK

Re: Stupid Question from C# newbie

Postby wellenreiter » Sat Feb 28, 2009 12:21 am

Add Reference and I added the dll's...i think this could work
wellenreiter
 
Posts: 18
Joined: Tue Feb 24, 2009 9:07 pm




Return to AForge.NET Framework

cron