AForge.NET

  :: AForge.NET Framework :: Articles :: Forums ::

First Time Installation

Forum to discuss AForge.NET Framework, its features, API, how-tos, etc.

First Time Installation

Postby njsokalski » Thu Dec 20, 2018 11:55 pm

I am attempting to use AForge for the first time, and I am using Visual Studio Community 2017 for a UWP app. When attempting to install the NuGet packages, I receive errors similar to the following:

Package AForge 2.2.5 is not compatible with uap10.0.10586 (UAP,Version=v10.0.10586). Package AForge 2.2.5 supports: net (.NETFramework,Version=v0.0)

What do I need to use as my Min Version & Target Version? Is there something else I should be doing?
njsokalski
 
Posts: 10
Joined: Thu Dec 20, 2018 11:46 pm

Re: First Time Installation

Postby andrew.kirillov » Fri Dec 21, 2018 7:54 am

Did not try it myself, but I can see others did.
With best regards,
Andrew


Interested in supporting AForge.NET Framework?
User avatar
andrew.kirillov
Site Admin, AForge.NET Developer
 
Posts: 3359
Joined: Fri Jan 23, 2009 9:12 am
Location: UK




Return to AForge.NET Framework

cron